Jump to content
  • 0
Newfoundfreedom

Mobile site not working in condensed mode

Question

Is anyone else having trouble viewing the mobile site in condensed mode?

For some reason, today all I can get is expanded mode. If I click on the condensed mode button it just stays in expanded mode, and every time I refresh it just defaults to expanded mode automatically. 

Is anyone else having the same problem? I'm just wondering whether it's a site issue or something's gone haywire with my phone. 

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Updates complete please let me know if there are still issues and we'll flag with the software provider.  Sometimes you may need to do a hard cache reset in-order to clear out the cobwebs

Share this post


Link to post
Share on other sites
  • 0

It's not just you, and it seems to be doing it on the full site too!

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Out of interest are all of you on safari?

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Jus Lukin said:

It's not just you, and it seems to be doing it on the full site too!

Here too, using firefox, windows 10.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Works for me in simulated tablet mode (in Chrome, press F12, then Ctrl+Shift+M)

 

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I'm having problems. I created some new custom streams that are ok as the option to view in condensed is offered and works. Can't switch between the 2 views in the default streams which is a bit of a nuisance.

Edit. This is on my phone with Chrome browser on mobile site.

Also. With my new custom streams in condensed mode I can't switch to expanded mode. Very strange.

Edited by mep

Share this post


Link to post
Share on other sites
  • 0

Same issue here re condensed mode. iPad via Safari. Was all good until late last night. 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I'm using a laptop with windows 8.? and Firefox, condensed doesn't work.

Edited by chris_b

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

i came here to make the same report - PC. W7Pro, Firefox

Condensed..JPG

Edited by Twigman

Share this post


Link to post
Share on other sites
  • 0

I notice on another forum I'm a member of, that uses the same software, that the same problem exists.....perhaps it's a buggy software update?

Share this post


Link to post
Share on other sites
  • 0

Interestingly I've not done the software update because of the holiday period meaning that there's limited support from the software provider.

So... I'm thinking is browsers updates.

Will likely be running updates this weekend.  Prepare for chaos

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Girding my loins and preparing, hope the updates work though, cos the lack of condensed view is driving me crackers!!!

Share this post


Link to post
Share on other sites
  • 0

As I have posted earlier if  you create a new custom stream and choose condensed mode it works.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Oopsdabassist said:

Girding my loins and preparing, hope the updates work though, cos the lack of condensed view is driving me crackers!!!

Same here. It's really wearing thin now. It makes browsing the site on mobile a total ballache. 

Share this post


Link to post
Share on other sites
  • 0

Read my previous post. No problem if you create and keep selecting a custom stream. Screenshot from a few minutes ago.

 

Screenshot_20200104-084407_Chrome.jpg

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, mep said:

Read my previous post. No problem if you create and keep selecting a custom stream. Screenshot from a few minutes ago.

 

Screenshot_20200104-084407_Chrome.jpg

No idea how to do that. I've just looked through the menus and can't find anything about custard creams. 😂

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
19 minutes ago, Newfoundfreedom said:

No idea how to do that. I've just looked through the menus and can't find anything about custard creams. 😂

Menu / Activity / My Activity Streams. Below is Custom Streams. Select Create New Stream and the option to view in condensed mode is available and works. Apologies about the typo with fliipin auto correct 😁

Edited by mep
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
29 minutes ago, mep said:

Menu / Activity / My Activity Streams. Below is Custom Streams. Select Create New Stream and the option to view in condensed mode is available and works. Apologies about the typo with fliipin auto correct 😁

Cool. That's done the trick. Thanks! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...