Jump to content
Al Krow

Helix Floor/LT/HX/Stomp Owners' Club - Tips, Ideas & Patches

Recommended Posts

My Hx stomp is silent into my interface. That’s no use at all sorry. 

  • Haha 1

Share this post


Link to post
Share on other sites
20 minutes ago, NickD said:

I use a Steinberg UR22, which even with a 10 pedal board has always been pretty much silent. The helix is pretty noisy through that, that is to say that there's a lot of noise, it's not really that loud, I can zone it out after a while if I'm concentrating. That's mostly just whine and hum. The static sounds particularly are increased tenfold when I plug the Helix in via its usb cable. As I said, take the power supply out of the laptop and it all goes away, and it's only necessary to unplug it at the laptop end, I can leave it plugged into the mains, that's fine. 

Despite having a workaround it's still a bit irritating, if only for planting the seeds of doubt for if I were to encounter similar on a gig.

If you are getting noise with your Helix when it's attached to your laptop and goes away with the laptop PSU is disconnected, then there is something wrong with the earthing on your set up.

Share this post


Link to post
Share on other sites

Yup. Obviously I tried variations, plugging the Helix in elsewhere, ditto the laptop, removing all other plugs extensions, etc. But it's always been pretty cluttered in there, Amps, pedals, VDrums, outboard kit, etc, all without issue

While it's obviously an earthing issue, it it the Helix that is the problem.

Share this post


Link to post
Share on other sites
1 hour ago, dave_bass5 said:

I dont have a mac, but ive heard this on my windows PC with some devices. Normally down to latency. Do you have it set for a very short time? 

The other cause has been when using something plugged in to the mains and going through USB as well. Zoom comes to mind here. Obviously this cant be the cause here though. 
Is this with the recorded audio or just everything? Not hearing it through the headphones when recording?

It's with everything.  Silence until you play a note then the crackling starts.  Although that being said I haven't actually recorded anything yet to see if it is in the recording as well.

Share this post


Link to post
Share on other sites
1 hour ago, BigRedX said:

Could be a digital clocking problem. You need one device to be the master clock (normally your computer) and all the other devices sync'd to that. Have a look at your Audio MIDI setup Utility on the Mac and see what it says there.

I'll take a look thanks!  

To be honest it sounds similar to the crackling I get through  my normal interface when the CPU is overloaded due to adding too many effects in logic at the same time.  Although with that I can see the CPU is overloaded with the little indicator on logic hits the red.

If read something around buffering - I'll not pretend to even understand it but changing the buffering speed (hopefully the right term) might help??

Share this post


Link to post
Share on other sites
13 minutes ago, JamieMillsBass said:

It's with everything.  Silence until you play a note then the crackling starts.  Although that being said I haven't actually recorded anything yet to see if it is in the recording as well.

Are you monitoring direct from the Helix or through your Mac? Does it happen if you use the headphone out on the Stomp?

Tried with the Helix in bypass mode to get a clean tone? 

Have you read the bit in the manual about using it with a DAW on Mac? Just wondering if there are any pointers there. 

Share this post


Link to post
Share on other sites
Just now, JamieMillsBass said:

I'll take a look thanks!  

To be honest it sounds similar to the crackling I get through  my normal interface when the CPU is overloaded due to adding too many effects in logic at the same time.  Although with that I can see the CPU is overloaded with the little indicator on logic hits the red.

If read something around buffering - I'll not pretend to even understand it but changing the buffering speed (hopefully the right term) might help??

On my PC when i get chalking and issues like  you describe it was normally down to having  the latency too low, and like you say, the system is struggling getting it processed and out again. 

I ‘think’ you should be ok with higher latency and monitor off the Stomp. At least it has direct monitoring. Its been a while since i used a DAW on a computer, and ive not used a Mac for anything like this so i might be talking rubbish. 

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, dave_bass5 said:

Are you monitoring direct from the Helix or through your Mac? Does it happen if you use the headphone out on the Stomp?

Tried with the Helix in bypass mode to get a clean tone? 

Have you read the bit in the manual about using it with a DAW on Mac? Just wondering if there are any pointers there. 

Monitoring through headphones on the helix.  Can't remember if I checked bypass more or not, but will again tonight! 

You know what, I didn't even realise there was a manual other than the little cheat sheet that was with the stomp, obviously too excited to start messing with it!  I'll dig out the box and find the manual - probably the best place to start!! lol  

Share this post


Link to post
Share on other sites
1 minute ago, JamieMillsBass said:

Monitoring through headphones on the helix.  Can't remember if I checked bypass more or not, but will again tonight! 

You know what, I didn't even realise there was a manual other than the little cheat sheet that was with the stomp, obviously too excited to start messing with it!  I'll dig out the box and find the manual - probably the best place to start!! lol  

They're available online.... https://uk.line6.com/data/6/0a020a4010c935bb66a4c0c44f/application/pdf/HX Stomp Manual - English .pdf

  • Like 1

Share this post


Link to post
Share on other sites
41 minutes ago, NickD said:

Yup. Obviously I tried variations, plugging the Helix in elsewhere, ditto the laptop, removing all other plugs extensions, etc. But it's always been pretty cluttered in there, Amps, pedals, VDrums, outboard kit, etc, all without issue

While it's obviously an earthing issue, it it the Helix that is the problem.

I note you have the LT from your previous post and that there's a ground lift switch on the back. Does that not help in relation to breaking the electrical earth connection?

  • Like 1

Share this post


Link to post
Share on other sites
16 minutes ago, Al Krow said:

I note you have the LT from your previous post and that there's a ground lift switch on the back. Does that not help in relation to breaking the electrical earth connection?

That was my first thought, but I noticed no discernible difference.

Share this post


Link to post
Share on other sites

Just a thought but if you have a wireless system it might be worth trying that. 

  • Like 1

Share this post


Link to post
Share on other sites
On 27/04/2020 at 10:22, dave_bass5 said:

That’s what I use a lot of the time instead of an Amp sim. It’s the BDDI so designed to do the same job. I used to have it as always on in my HFX as well. 
I cant say I noticed it being quoted though, unless you are running it without the drive on. Seems to match the real thing which I also have. 

Try the mic tube preamp in the mic section of the pre amps, you get a lovely fat harmonics boost with this betweeen 3-5 and nice and clean and 6-8 lovely tubey grit, it als has bass treble cut if you require it, it's worked brilliantly as a simple pre amp. I use it as a base along with a little eq from a Cali eq block  and a compressor, use on its own clean or a selection of light drive and overdrive blocks, this fattens the sound. Really really good block. 

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, Rollin Thunder said:

Try the mic tube preamp in the mic section of the pre amps, you get a lovely fat harmonics boost with this betweeen 3-5 and nice and clean and 6-8 lovely tubey grit, it als has bass treble cut if you require it, it's worked brilliantly as a simple pre amp. I use it as a base along with a little eq from a Cali eq block  and a compressor, use on its own clean or a selection of light drive and overdrive blocks, this fattens the sound. Really really good block. 

Cheers, ill give that a try this afternoon. Sounds ideal. I must admit ive not really explored a lot of the other bits in my Helix. Just stuck to Bass amps and the effects section. Tried  IR’s but didnt like them. 

Share this post


Link to post
Share on other sites
Posted (edited)
10 minutes ago, Al Krow said:

Following on from the recommendation of the Auto Filter sim, found a nice little post on getting to grips with it:

https://www.talkbass.com/threads/line-6-hx-effects.1324948/page-108#post-21880052

Yeah, was re posted here on Saturday...... Keep up 😁

Edited by dave_bass5
  • Haha 1

Share this post


Link to post
Share on other sites
27 minutes ago, dave_bass5 said:

Yeah, was re posted here on Saturday...... Keep up 😁

Haha you're right, except the link above was shared by the guy himself who wrote the relevant post and takes you straight to his post. No need, for the busy bass player (ok that's none of us currently) to read through a whole 'nother thread to find it. 

 

You're welcome 😉

  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, Al Krow said:

Haha you're right, except the link above was shared by the guy himself who wrote the relevant post and takes you straight to his post. No need, for the busy bass player (ok that's none of us currently) to read through a whole 'nother thread to find it. 

 

You're welcome 😉

Yeah. Some find it hard enough reading an instruction pamphlet 😏😂

Share this post


Link to post
Share on other sites

Eric Klein has confirmed that Stomp will be getting Command Centre with 3.0

(sorry don't have a time stamp, but it's in the last part of his interview - maybe 10 minutes or so before he signs off)

  • Like 1

Share this post


Link to post
Share on other sites
On 25/04/2020 at 14:10, Al Krow said:

Do / did any of you Helix owners have a SA Aftershock?

I view the AS as being a drive multifx and given there is such a wide range of drive effects on the Helix, I'm thinking the AS is not going to get too much use going forward and it's time to move it on.

Just wondering whether any of you held onto your Aftershocks after getting a Helix and are managing to put it to good use?

I used to own an Aftershock. Once I'd got my Stomp I sold the AS, the Stomp does all the drives I need well enough.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
11 hours ago, stoo said:

Eric Klein has confirmed that Stomp will be getting Command Centre with 3.0

(sorry don't have a time stamp, but it's in the last part of his interview - maybe 10 minutes or so before he signs off)

Thats a really useful and interesting video. So officially the amp and cab sims are improved in 2.9. Also Polytuning coming in FW 3 as well which is cool, although ive found it a bit of a gimmick. 

Share this post


Link to post
Share on other sites
On 27/04/2020 at 10:22, dave_bass5 said:

That’s what I use a lot of the time instead of an Amp sim. It’s the BDDI so designed to do the same job. I used to have it as always on in my HFX as well. 
I cant say I noticed it being quoted though, unless you are running it without the drive on. Seems to match the real thing which I also have. 

That interesting - I hated my real BDDI! :D 

Share this post


Link to post
Share on other sites
18 minutes ago, fretmeister said:

That interesting - I hated my real BDDI! :D 

Me too - maybe it's a just a MB, DG M900, BF cab user thing? 😁 

But apparently if you dial it in using a very specific approach it can work really well. @Lozz196 shared the magic formula on another thread, but I can't for the life of me find it now!

Share this post


Link to post
Share on other sites

Yeah thinking about it, that's a pretty standard approach, right? Although according to Mr Bass5 the blend knob is the key.

Was far too polite for my liking, a bit like having a curry with no chilli. Its sibling, the VTDI, has far more bite. But I can tell from my general direction of travel over the past half decade, definitely going from civilised to increasingly heathen! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...