Jump to content

Headphone amp w/ passive pickup no sound!


Recommended Posts

The NS Design EUB's are active instruments... Did you put a battery in it ?

May seem a stupid silly question, but I know a relative who put his car to repair thinking there was a problem, when he was just running on empty...

Link to comment
Share on other sites

The headphones amp does take a battery though, if you're checking batteries!  If it's not that, it does sound like something is wrong.  A mismatched impedance might sound a bit tinny but I wouldn't expect no output at all.

Link to comment
Share on other sites

WAV, passive pickup. The problem may turn out to be my headphones! They work fine on a tablet but I couldn't get any sound out of them on my Scarlett Solo either so I'm trying other headphones tomorrow.

Link to comment
Share on other sites

On 14/06/2021 at 18:51, orm-irian said:

... They work fine on a tablet but I couldn't get any sound out of them on my Scarlett Solo ...

Is there an adapter to convert from mini-jack to normal jack..? These can be delicate for some headsets.
Another detail... Are you sure it's a stereo headset, with only TRS (Tip, Ring, Sleeve...) contacts, and not a more modern 'phone-type, with an extra ring for mic or volume control..? These work for 'phones and some laptops, but need a different converter for normal, stereo, jack sockets such as your interface. Just a thought. B|

Edited by Dad3353
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...