Jump to content
Sign in to follow this  
ash

(Tales from) Topographically Disorientated!

Recommended Posts

Am I just (tales from) topographically disorientated..... why is it so difficult to use the back & forwards buttons to move around topics on the forum and why is the uploader always failing? I find these issues frustrating because sometimes they work OK and then other times the site is really glitchy. Its not always at times of day that could be logically linked to heavy internet traffic. Anybody else experiencing the same? :) I have found out how to delete old attachments now however!

Edited by ash

Share this post


Link to post
Share on other sites

Just go to the My Settings page (click on your username at top right of page) then click on Manage Attachments, you can review and remove your attachments/pics there :).

Share this post


Link to post
Share on other sites

I just upload pics to photobucket then link to them from here using the little green box in the reply editor.
Having them 'off-site' doesn't add them to your attachments.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...