Jump to content

mumra

Member
  • Posts

    51
  • Joined

  • Last visited

Everything posted by mumra

  1. If you can send it to greece i'm intrested. Thanks
  2. This post cannot be displayed because it is in a forum which requires at least 1 post to view.
  3. Hello to all. I have a westone thunder 1A bass that i've convert in into fretless. I think about to add a j pickup and convert it to pj. I was wondering what i have to do with the electronics cause they are active. If you have any sudjestions let me know.
  4. Hello friend.I woiuld love to have this bass.I am from Greece.I know it's difficult to send it to Greece but I Love it. Cheers, Trados
  5. Hallo. A friend of mine gave me for a gist an old hofner 185 artist bass. Does anyone knows which truss rod wrench I have to bought and how can i adjustment this. It is very difficult to put something in the truss rod hole. Any opinions?
  6. OK.I am intrested. If you could send them to Greece. Thanks
  7. hello.could you tell me aboyt the pots knobs. is 250k. 500k ? thanks
  8. This post cannot be displayed because it is in a forum which requires at least 1 post to view.
  9. mumra

    Aria pro sb

    Thanks to all for your answers.I think I will keep it as it is
  10. mumra

    Aria pro sb

    the sound is awesome. The only reason that I have is that I believe that they have low volume output. I am not sure.
  11. mumra

    Aria pro sb

    Hello.I am a happy owner of an aria pro II sb black n gold II bass guitar. I would like to ask how can I check if the pickups are in best working order. Is there any simple way to check them.Thanks a lot.
  12. If you can't sell it i will take it for free. Good luck with your sale
  13. This post cannot be displayed because it is in a forum which requires at least 1 post to view.
  14. [color=#141414][font=verdana, geneva, lucida,]Ok.thanks a lot.I found a wenge fretboard for about 15$. I would buy and i experiment.[/font][/color]
  15. Thanks for your answer. It is in very bad condition. When I removed the frets the rosewood fingerboard starts to "peel". I believe that I have to scraped the fretboard too much for better result. The think is that I don't want to spent much money for this project. I don't know if it is worth it.
  16. [color=#141414][font=verdana, geneva, lucida,]Hallo to all and happy new year to everyone.[/font][/color] [color=#141414][font=verdana, geneva, lucida,]I found a matsumoku factory bass yesterday for about 20$.....It is a Westone Thunder 1a. I believe it is from 1982. It is not in very good condition but I would like to fix it. The bigger problem is the fretboard that is in poor condition. I decided to fix it and to convert it into fretless cause i don't have a fretless bass. Do you know where I can find a rosewood fretless fretboard to fix it?[/font][/color] [color=#141414][font=verdana, geneva, lucida,]I have some other issues such as pickup covers, some screws etc. But there is no problem to fix them.[/font][/color] [color=#141414][font=verdana, geneva, lucida,]Thanks for your help.[/font][/color]
  17. This post cannot be displayed because it is in a forum which requires at least 1 post to view.
  18. Finally I contact with takamine.jp and they send a new preamp.Now I can play it through my amp. I would like to thank the takamine people for the support.
  19. Thanks for your asnwers. The truss ros is in working condition.I mean that fix the relief. So I don't know what is the probem.If it was in my electric bass i think that the only think i have to do is to lower the saddles, but in the semi acoustic bass if i set lower the saddle then the strings "eat" the bridge so maybe with a bridge shaving i will fix it.I will try. I am very happy with this bass but i think that takamine has to fix some problems. The other problem that i ave is that my preamp box has 2 clips .The clips are plastic and they are broken.Now i can't play it through an amp. I contact 2-3 times with takamine and no answer yet.The preamp model (tk4n or tk4nt) is a discontinued model so it is very difficult finding some parts. Thanks again.
  20. Hallo to all and sorry for my English.I have a takamine eg 512c bass.the problem is that the auction is too high.I adjust the truss rod but nothing .the bridge is low and I can adjust it more lower cause the strings touch in the other piece of bridge (the wooden one that is on the bass ). I hope to understand my problem
  21. Hallo to all and sorry for my English.I have a takamine eg 512c bass.the problem is that the auction is too high.I adjust the truss rod but nothing .the bridge is low and I can adjust it more lower cause the strings touch in the other piece of bridge (the wooden one that is on the bass ). I hope to understand my problem
  22. mumra

    output jack

    Ghost_bass i have some months ( i dont remember exactly) but I haven't play with them a lot. In the past I used the same strings (rotosound rs 66 ld-45/105) for a while and with a lot of playing and no problem.
  23. mumra

    output jack

    i'll try it. Thanks to all.
  24. mumra

    output jack

    [size=5][font=arial,helvetica,sans-serif]I try different cable but nothing changed. As i said i already post it to alembic forum and some people told me that maybe it is the output jack that having a problem. I can't play it trough another head now.[/font][/size] [color=#000000][font=Verdana, Arial, Helvetica][size=1] I also play with an aria pro II sb black n gold II. The first thinking is that i stack in my ears the mid/tremble sound of the aria pro and now the europa sounds very bass tone to me.But i don't believe is this the reason of the sound problem cause It is so "monotone"..[/size][/font][/color] [url="http://alembic.com/club/messages/393/203798.html"][color=#000000][font=Verdana, Arial, Helvetica][size=1]http://alembic.com/club/messages/393/203798.html[/size][/font][/color][/url]
  25. mumra

    output jack

    [color=#000000][font=Verdana, Arial, Helvetica][size=1]Hallo to everyone. I have an 1991 alemnbic Europa bass 4 string. Suddenly I noticed that the sound is different. I changed the batteries but nothing changed. I run it through an ampeg svt 4 pro and svt 410he. I have the same settings like before. I think that I can't hear the punch and the MIDs that I hear in the past.did anyone have the same problem in the past?[/size][/font][/color] [color=#000000][font=Verdana, Arial, Helvetica][size=1]I post the same to alembic club[/size][/font][/color]
×
×
  • Create New...