Jump to content
Left leaderboard
kerley

Hissing Ashdown After 8

Recommended Posts

Hello.

After some feedback from anyone that uses an After 8. Start to get hissing when volume goes past 1 o'clock and gets worse as volume goes up. The hissing stops if I put on full volume and press the extra bass button but I don't like that sound!
This is all with the treble turned right down (gain doesn't make much difference to hiss)

Do they all do this, am I expecting too much or is there a likely fault?

Cheers,

Chris.

Share this post


Link to post
Share on other sites
On 20/05/2009 at 21:35, kerley said:

Hello.

After some feedback from anyone that uses an After 8. Start to get hissing when volume goes past 1 o'clock and gets worse as volume goes up. The hissing stops if I put on full volume and press the extra bass button but I don't like that sound!
This is all with the treble turned right down (gain doesn't make much difference to hiss)

Do they all do this, am I expecting too much or is there a likely fault?

Cheers,

Chris.

Sorry to ressurect a zombie thread but it is probably quite usual as the TRL072 IC used in the amp is a bit noisy. REpolacing it with a real audio opampo like OPA2134 will probably remove most of the hiss. I am reapiting mine at the moment so will pots here when I have done it and chnaged the Tl072 for an OPA2134.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...