Jump to content

Site update 22/07/21 Bug Hunt


ped

Recommended Posts

7 hours ago, ezbass said:

It seems that when quoting a post from a page that is not the last and, adding one’s own literary flourishes, pressing save doesn’t appear to work, often meaning the save button is pressed again and maybe even once more. The problem seems to be that after the initial save, you are not taken immediately to last post position where your post would have appeared pre update. Instead, posters are left in limbo wondering why their post hasn’t saved, when of course it has, just on the last page, possibly a number of times.


Good spot. That's already happened to me.

 

Repeated jabs at the save button when quoting someone else = multiple posts = necessity to edit and delete content = profound embarrassment = withdrawal from public life.

  • Thanks 2
Link to comment
Share on other sites

1 minute ago, skankdelvar said:


Good spot. That's already happened to me.

 

Repeated jabs at the save button when quoting someone else = multiple posts = necessity to edit and delete content = profound embarrassment = withdrawal from public life.

This might be fixed now, as I posted something not on the last page earlier and it refreshed to my post at the end of the thread. 🤞

Link to comment
Share on other sites

7 minutes ago, ezbass said:

This might be fixed now, as I posted something not on the last page earlier and it refreshed to my post at the end of the thread. 🤞

655658364_thankstlrt.jpg.bcc6b674166d3138ad1e5644e53a4230.jpgOut of TLRT's and the  'TLRT meter' image won't work.

 

I am at my wits' end. Someone pass the smelling salts.

  • Haha 3
  • Sad 1
Link to comment
Share on other sites

11 hours ago, Ricky Rioli said:

 

I really don't understand the point of people being criticised for noting what is clearly an inputting slip in a thread entitled "bug hunt". Like I said before, if the people requesting observations think mine is worth ignoring, they're perfectly capable of ignoring it, and they don't need you slapping my wrist for them.

 

Not everything I post is entirely serious.  🙂

  • Haha 2
Link to comment
Share on other sites

3 hours ago, ezbass said:
3 hours ago, skankdelvar said:


Good spot. That's already happened to me.

 

Repeated jabs at the save button when quoting someone else = multiple posts = necessity to edit and delete content = profound embarrassment = withdrawal from public life.

This might be fixed now, as I posted something not on the last page earlier and it refreshed to my post at the end of the thread. 🤞

 

Tarnation! I'd prefer the aberrant behaviour, saves having to go back and find my place when making comments on a rapidly expanding thread.

  • Haha 1
Link to comment
Share on other sites

Is it just me missing something or have the asking prices in the titles of posts in the marketplace section disappeared? I’m sure they used to be on a second line in the header but there’s only one line now. If the price is not on the end of the first line or mentioned in the body of the post I’ve no idea what the asking price is. 

Link to comment
Share on other sites

12 minutes ago, Velarian said:

Is it just me missing something or have the asking prices in the titles of posts in the marketplace section disappeared? I’m sure they used to be on a second line in the header but there’s only one line now. If the price is not on the end of the first line or mentioned in the body of the post I’ve no idea what the asking price is. 

Not sure, its there when I look:

7945502_Screenshot2021-07-25at22_24_48.png.9e011e0db95414c7142251fb5a21b0a9.png

Link to comment
Share on other sites

13 minutes ago, Velarian said:

Is it just me missing something or have the asking prices in the titles of posts in the marketplace section disappeared? I’m sure they used to be on a second line in the header but there’s only one line now. If the price is not on the end of the first line or mentioned in the body of the post I’ve no idea what the asking price is. 

 

Make sure you have the correct theme turned on

 

 

Screenshot 2021-07-25 at 22.25.46.png

Link to comment
Share on other sites

2 minutes ago, ped said:

 

Make sure you have the correct theme turned on

 

 

Screenshot 2021-07-25 at 22.25.46.png

Thanks, I had 2.1 turned on. Changed it back and I can now see everything.

 

Shame though because I really like the colours and the light feel of the 2.1 theme. 

  • Like 1
Link to comment
Share on other sites

1 hour ago, Velarian said:

Thanks, I had 2.1 turned on. Changed it back and I can now see everything.

 

Shame though because I really like the colours and the light feel of the 2.1 theme. 

  

Agreed. Easier to read, IMO.

Link to comment
Share on other sites

Apologies in advance if it's been mentioned and there is an answer, I think it has to do with the search indexing you mentioned at the beginning of the thread but I have close to zero practical knowledge on the topic. If I try to search in the Marketplace I only see results created after the update, can I assume this will naturally be fixed once the indexing is complete?

 

Thanks for all the maintenance / update work 

 

test.thumb.PNG.da9ca0abc8defb92845131bd8426bcb1.PNG 

Link to comment
Share on other sites

1 hour ago, vincbt said:

Apologies in advance if it's been mentioned and there is an answer, I think it has to do with the search indexing you mentioned at the beginning of the thread but I have close to zero practical knowledge on the topic. If I try to search in the Marketplace I only see results created after the update, can I assume this will naturally be fixed once the indexing is complete?

 

Thanks for all the maintenance / update work 

 

test.thumb.PNG.da9ca0abc8defb92845131bd8426bcb1.PNG 

You can refine your search if you click here, and more options come up in lots of boxes 

F3D7E995-11FC-4396-913D-5BFD5C85F703.jpeg

Link to comment
Share on other sites

29 minutes ago, Reggaebass said:

You can refine your search if you click here, and more options come up in lots of boxes 

 

Yup I do use the advanced search options, I just seem to only pull results created / updated from Friday onwards

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...