Jump to content
  • 0
pete.young

Date in US format in quoted text

Question

I've just noticed that when someone quotes a post, the date in the header is presented using US format mm/dd/yy rather than the expected UK format dd/mm/yy .

This may be intended behaviour, but for me it seems wrong for a UK - oriented site. Comments, questions, thoughts?

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 1
15 hours ago, pete.young said:

I've just noticed that when someone quotes a post, the date in the header is presented using US format mm/dd/yy rather than the expected UK format dd/mm/yy .

This may be intended behaviour, but for me it seems wrong for a UK - oriented site. Comments, questions, thoughts?

Quoted just so I can check

Share this post


Link to post
Share on other sites
  • 1

Not for me!

5ace10c787197_ScreenShot2018-04-11at14_42_24.png.f67cdece9e1386f22af7e913c7c3f69a.png

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, charic said:

Quoted just so I can check

You now only have to wait a week or so for the date to be displayed..! xD

Looking back to previous posts, the date I see in quoted paragraphs looks correct (European-style, dd/mm.yyyy...).

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Dad3353 said:

Looking back to previous posts, the date I see in quoted paragraphs looks correct (European-style, dd/mm.yyyy...).

Hah!

 

5ace031ca19ee_bcdate.jpg.e8e8bc6261effd115089b6ef39cac042.jpg

Yes - it's the monstrous US format.:swoon:

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
2 hours ago, Dad3353 said:

Fine for me.

40496426925_b96abf2f31_z.jpg

... and strangely enough the date format's fine for me too.

5ace655c97545_bcdate2.jpg.c1c89bbc7cd50beb8592c81f0151e873.jpg

 

Surely there's something profoundly weird (if fairly trivial) going on if I can see a UK date format in this thread but a US date format in another? O.o

Moreover, notice the difference between Douglas's screengrab and mine? No?

Douglas's shows Pete's post time as 17:32. Mine shows it as 16:32.

(wanders off whistling the theme to The Twilight Zone)

Edited by skankdelvar

Share this post


Link to post
Share on other sites
  • 0

I think you’re all weird 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, ped said:

I think you’re all weird 

I concede your point. 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, skankdelvar said:

.

 

Douglas's shows Pete's post time as 17:32. Mine shows it as 16:32.

(wanders off whistling the theme to The Twilight Zone)

Douglas is in France so he's on CET and therefore one hour ahead.

I think this might be a browser issue in that case, I'm still seeing dates bass-ackwards in Firefox, but if I look at the same thread with Chrome or Vivaldi it's the right way round. Apologies in that case, please mark this one as solved.

Weird indeed, but then we're posting to a bass playing forum, so goes with the territory.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
19 hours ago, pete.young said:

Douglas is in France so he's on CET and therefore one hour ahead.

I think this might be a browser issue in that case, I'm still seeing dates bass-ackwards in Firefox, but if I look at the same thread with Chrome or Vivaldi it's the right way round. Apologies in that case, please mark this one as solved.

Weird indeed, but then we're posting to a bass playing forum, so goes with the territory.

Just checking

 

Hmm....i dont even see a date

Edited by fleabag

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, fleabag said:

Just checking

 

Hmm....i dont even see a date

It's got to be from a few days ago (otherwise it'll say how many hours)

Share this post


Link to post
Share on other sites
  • 0

:)

I dont think in straight lines like you software gurus

Share this post


Link to post
Share on other sites
  • 0

Ok, just quoted someone from Tuesday and date format is fine for me. Good old English format

Share this post


Link to post
Share on other sites
  • 0

I've found I have have USA format dates in "MS Edge".  Yet Chrome is displaying them in UK format. This has to be something to do with the browser.

That said, I've looked at all my seetings in both Chrome and Edge and they are both set to display all dates as dd mm yyyy, but still BC displays quotes in Edge as mm dd yyyy.

... move on. Life's too short.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×