Jump to content
Sign in to follow this  
andyonbass

"View new posts" button disappeared.

Recommended Posts

I've lost the button to the left of the thread title that allows me to view new posts. Any idea how I can get it back, 'cos its a right pain trawling through all the posts to find unread content.
Thanks in anticipation

Share this post


Link to post
Share on other sites

Yes, it's being fixed along with some other things currently. Thanks

Share this post


Link to post
Share on other sites

In the meantime, if you click on the thread title, when it opens look in the top right hand side next to the "reply to this topic" button, you should see "Go to first unread post" Click on that!

Share this post


Link to post
Share on other sites

[quote name='andyonbass' timestamp='1353616238' post='1876698']
In the meantime, if you click on the thread title, when it opens look in the top right hand side next to the "reply to this topic" button, you should see "Go to first unread post" Click on that!
[/quote]

Although it doesn't appear to work reliably. Half the time it takes me to the last post in the thread even though there are several posts before it that are new since I last looked.

Share this post


Link to post
Share on other sites

And the arrows on the breadcrumb trail are also back - not that they're of any great significance of themselves, but they do seem to be associated with the "view next post" buttons and presumably generated in the same chunk of code.

Share this post


Link to post
Share on other sites

Came into work today and found the unread posts buttons and breadcrumb arrows aren't showing again. Tried F5, Ctrl-F5, reboot, and clearing cache, all to no avail (Firefox 17, Win XP). Is it just me?

Share this post


Link to post
Share on other sites

No they're gone again. What ever was done last night has messed this up.

Everything else that went back to normal yesterday still appears to be OK.

Share this post


Link to post
Share on other sites

It's currently partially fixed. The round go to first unread post icon is back. However the start version (for threads you've posted in) is still missing.

Share this post


Link to post
Share on other sites

The new posts button problem is now 3/4 fixed. However the star which shows which threads you've already contributed to is still missing. I'm hoping that this is on the list of things to do?

Share this post


Link to post
Share on other sites

Hi, yes I noticed it's a blob rather than a star now (though still a star in mobile site). It's on the list. Actually this whole 'bug' is something that's fixed altogether in the new software update which we're pricing up right now. Literally as we speak!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...