Jump to content
Sign in to follow this  
tylerlangan

Hartke 3500a?

Recommended Posts

Im not sure actually - I would assume you could just run off the SS side of the preamp, but ive never so much as had a peep of trouble with my 3500 so I cant comment.

Mine has been incredibly reliable!

Share this post


Link to post
Share on other sites
Guest subaudio

Hi Luke, I'm seriously looking at getting one of these and as I have never owned any gear with valves I'm not sure what to expect, and I wanted to be aware of workarounds if a problem occurred at an unfortunate time (as they tend to), so good news about reliability.

Share this post


Link to post
Share on other sites

[quote name='subaudio' post='14095' date='Jun 8 2007, 11:38 AM']Sorry if this is a really dumb question but, as the Harke has a valve in the preamp, if this blew at a gig would it still be possible to use the amp in solid state mode ?[/quote]

This has happened to me at a rehearsal on my HA5500 which I believe is very similar. It has a separate valve and solid state input control knob.
It still worked perfectly just using the ss preamp but just sounded slightly less "chunky" and was fine until i replaced the valve, which was easy enough.
'




'

Share this post


Link to post
Share on other sites

[quote name='subaudio' post='14137' date='Jun 8 2007, 12:45 PM']Hi Luke, I'm seriously looking at getting one of these and as I have never owned any gear with valves I'm not sure what to expect, and I wanted to be aware of workarounds if a problem occurred at an unfortunate time (as they tend to), so good news about reliability.[/quote]


go for it they're great amps for the money!

Share this post


Link to post
Share on other sites
Guest subaudio

[quote name='lonestar' post='14145' date='Jun 8 2007, 12:52 PM']This has happened to me at a rehearsal on my HA5500 which I believe is very similar. It has a separate valve and solid state input control knob.
It still worked perfectly just using the ss preamp but just sounded slightly less "chunky" and was fine until i replaced the valve, which was easy enough.
'
'[/quote]

Hi Lonestar

Thanks very much for that mate, good to know.

Marti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...